Login Issues
To log in to and use the system, you must supply a valid username and password and be using a recent version of a standard Internet browser such as Netscape Communicator or Microsoft Internet Explorer. If you are having trouble logging in to the system, use the links below to determine possible problems.
  Supported browsers.
  Netscape JRE issue.
  Supported browsers
   To log in and use the system effectively, you should be using one of the following Internet browsers
  • Windows
      Internet Explorer 6.0 SP2 and 7.x
      Netscape 7.2 and 8.1
      Firefox 1.5.0.1 and 2.0
      Mozilla 1.7.12
  • Macintosh
      OS X v10.3
        Netscape 7.2
        Mozilla 1.7.12
        Firefox 1.5.0.1
        Safari 1.3.9
      OS X v10.4
        Netscape 7.2
        Firefox 1.5.0.1
        Safari 2.0
If you are trying to log in to the system using another browser, you may experience difficulties.

    back to top  |  close window  

  Netscape JRE Issue
   In order to use the Chat application provided by the Luminis system, your Internet browser must be able to access and run a Java Virtual Machine (JVM). In some cases a JVM is provided by your operating system. In other cases, the browser adds a JVM to your computer when it is installed. With Netscape browsers, the JVM is included during installation as part of the Java Runtime Environment (JRE). However, in some installations of Netscape, the JRE is an optional installation choice. If your Netscape browser does not have a JRE installed or enabled, you will see a warning message when you first access the Luminis system. If you click continue, you should be able to use all system functionality with the exception of Chat. The first time you try to use Chat without a JVM, you will be prompted to install a plugin. If you accept the plugin, a JVM will be installed and configured for your Netscape browser and you will no longer see the warning message when you try to access the Luminis system.

    back to top  |  close window